?

Log in

[icon] guten morgen! ich habe nun schon seit wochen ein problem mit outlook… - Elektronische Datenvernichtung
View:Neueste Einträge.
View:Archiv.
View:Freunde.
View:Benutzerprofil.

Security:
Time:11:52 am

guten morgen! ich habe nun schon seit wochen ein problem mit outlook express - und zwar lassen sich keine emails mehr versenden [empfangen schon] - es scheitert bereits bei 'verbindungsaufbau' oder bei 'host suchen'. habe bereits gmx um hilfe gefragt und die haben mich widerum auf einen artikel in der microsoft knowledge base aufmerksam gemacht - der mir aber nicht weiterhilft. angeblich wäre port 110 zum senden blockiert [oder wars 25? egal.], bloß laut diesem artikel in der knowledge base sind beide geschlossen, was aber nicht sein kann weil ich ja emails empfangen kann. aber ich habe sowieso viel zu wenig durchblick bei solchen sachen.
ich denke dass ich das problem habe, seit dem ich service pack 2 installiert habe [habe es auch schon deinstalliert - ändert nichts] und alle profis sehen nur mehr einen ausweg: neu aufsetzen. aber bevor ich das mache, wollte ich es auch hier nochmal probieren, ob mir jemand weiterhelfen kann.

comments: Kommentar hinterlassen Previous Entry Share Next Entry

zeromc
Link:(Link)
Time:2004-09-12 04:53 am (UTC)
gmx, ja?
Und wie es aussieht XP... Mach mal start - ausführen - "cmd"
gib hier ein: telnet mail.gmx.net 25
Kommt hier eine Fehlermeldung die besagt, dass er die Verbindung nicht aufbauen kann?
(Darauf antworten) (Thread)


urbanchill
Link:(Link)
Time:2004-09-12 06:10 am (UTC)
yap, verbindung fehlgeschlagen.
(Darauf antworten) (Parent) (Thread)

zeromc
Link:(Link)
Time:2004-09-12 06:28 am (UTC)
ok, dann kommt er, aus welchem Grund auch immer, wirklich nicht raus. Jetzt müsste man nur noch herausfinden wieso. ;)
(Darauf antworten) (Parent) (Thread)

kappa_l
Link:(Link)
Time:2004-09-12 06:40 am (UTC)
Da die Firewall vom SP2 fleissig drauflosblockt (zum Beispiel den Maple-Kernel!?!), haette ich vermutet, daran liegt's.
Ich kenne mich mit dem Ding nicht aus, aber vielleichst kannst du mal reinschauen, was durch die FW blockiert wird.

Ansonten wuerde ich, auch um auf lange Sicht dem Neuaufsetzten entgegenzuwirken, mal einen anderen Mailer probieren, etwa Mozilla Mail (es gibt auch einen Standalone Client, den Namen weiss ich aber nicht mehr). Zum einen hat es den Vorteil, dass vielleicht Mails wieder abrufbar sind. Zum anderen ist Mozilla Mail sicherlich nicht so mit aeusserster Vorsicht zu geniesse wie OE.

Viel Glueck.
(Darauf antworten) (Thread)

[icon] guten morgen! ich habe nun schon seit wochen ein problem mit outlook… - Elektronische Datenvernichtung
View:Neueste Einträge.
View:Archiv.
View:Freunde.
View:Benutzerprofil.